Audio video no lip sync audio comes first

Issue with video delay on both desktop and mobile version

Search up “hardware” in brave://settings and toggle the “use hardware acceleration when available,” no matter if it’s on or off. See if it helps.