Audio playback blocked incorrectly for some websites

Description of the issue:
Since upgrading to the latest version of Brave v1.18.75 I’ve noticed that a number of websites now have audio playback blocked. These sites worked correctly with previous versions of Brave, and still work on other browsers

Steps to Reproduce

  1. Go to https://pogomix.bandcamp.com/album/cultures
  2. Click the play button

Actual Result (gifs and screenshots are welcome!):
Autoplay blocked icon appears in address bar, despite the request to play audio resulting from a user action. Audio does not play.

Expected result:
Audio should play

Reproduces how often:
Every time

Operating System and Brave Version(See the About Brave page in the main menu):
MacOS 10.15.6, Brave Version 1.18.75 Chromium: 87.0.4280.101 (Official Build) (x86_64)

Did the issue present with default Shields settings?
Yes

Does the site function as expected when Shields are turned off?
No

Additional Information:
Problem also exists on https://oldtime.radio

It works here (Windows 10).

Hey @bluebox

I tested both https://oldtime.radio/ and https://pogomix.bandcamp.com/album/cultures. Both pages played back audio.

I would try clearing the site settings, also try in private window mode.

Thanks for checking, I have the same issue when viewing the sites in a Private window and also a Tor window, this is really weird. I tested on a different Mac with a fresh install of Brave and they are both working there so it does look like its something to do with my setup.

Maybe try Brave in a new profile?

That worked, amazing! Thanks @fanboynz - now I need to figure out what I changed to break it

1 Like