Aspects of myaxa financial is not working

bug
webcompat
#1

Description of the issue
When I login to https://us.axa.com/home.html and try and access certain aspects of the account I get this error.

Exact URL of the website in question
https://myaxa.us.axa.com/accounts/i-frame?appId=eStatements&contractNumber=true

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)
Yes

Does the site function as expected when Shields are turned off? (yes/no)
No. When I turn shields off, I still get this error.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
No nothing specific. Shields turned on or turned off. Doesn’t work.

Does the site function as expected when using Chrome? (yes/no)
Don’t have chrome installed. But it does work in Mozilla Firefox.

What Brave version/Build are you using when you encounter the issue?(See the About Brave page in the main menu)
Version 0.60.48 Chromium: 72.0.3626.121

0 Likes

#2

@Javin,
I know you said that Shields down doesn’t resolve the issue but even so, can you try opening your panel, turning Shields on and changing the cookie control setting to Allow all cookies?

Then try to…well, actually, what is it that you’re trying to do? Is it something you’re attempting to authenticate into or is it a site feature that you can’t access after successfully logging in?

0 Likes

#3

Hey Mattches,

So I logged back in and tried what you recommended and it still didn’t work.

What i’m trying to view is my quarterly statements that seem to be opening in some kind of iframe. The screenshot below is what it looks like when I open it in Mozilla Firefox

I get that error when navigating other aspects of the site aswell. For example, in the screen shot below I will click on manage account.

And i’ll click on change email. The error pops up again here.

The recurring theme when I open these aspects of the website in mozilla, is that they are some form of iframe container.

0 Likes

#4

May be a device recognition issue you’re encountering then, something about the way the page/iframe is pulling in data. Can you try allowing all device recognition (also in Shields panel) temporarily to see if this resolves the issue?

0 Likes

#5

Hey Mattches, just saw your message. I tried what you suggested and i’m still getting the same thing. :frowning:

It’s not that big of a deal, as I can just use another browser if I specifically want to use that website. Just wanted to get it reported.

0 Likes

#6

@Javin,
We have a browser update coming out today that may fix the issue for you. Reply here and let me know after the update whether or not you still see this and if so I will happily file this.

1 Like

#7

Awesome sounds great.

I also sent in a request to AXA themselves and asked if they could have their devs check compatibility with Brave. They said that they would pass it along. :slight_smile:

1 Like

closed #8

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes