Arrow is not clickable in a dropdown


#1

Description

Arrow area in dropdown are not clickable. The rest of the dropdown is, just the arrow is not working.

Steps to reproduce

  1. Open Brave browser
  2. Click “Lion” icon
  3. Click Arrow area of the dropdown - nothing happens

Actual Result (gifs and screenshots are welcome!)

http://recordit.co/HG5EhAIhVi

17

All dropdowns don’t show options e.g. Ad Control should show Block Ads or Allow Tracking and Ads.

Expected result

dropdown should show the options

Reproduces how often

always (tried killing and restarting the browser etc)

Brave Version

Brave 0.56.1 Chromium: 70.0.3538.22 (Official Build) dev (64-bit)
Revision ac9418ba9c3bd7f6baaffa0b055dfe147e0f8364-refs/branch-heads/3538@{#468}
OS Mac OS X
JavaScript V8 7.0.276.15

#2

Do you know when this started happening to you?


#3

I installed the browser 3 days ago, so since then.


#4

Have you tried uninstalling and reinstalling the browser?


#5

Can reproduce, checking to see if this has been reported or not.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.