Are there any versions of brave for iOS 10.9.5

I use an old 2012 mac and this browser does not support iOS 10.9.5.
Is there any chance there will be a version for older iOS in the future?

Welcome to the community @patitude,

I’m not sure about that (if Brave will support 10.9.5). But minimum requirements is

  • OS X Yosemite 10.10 or later

Per https://support.brave.com/hc/en-us/articles/360021357112-What-are-the-system-requirements-to-install-Brave-

Ok cool thanks, I kinda knew that I just don’t like any iOS after maverics