Apple Music does not play songs and shows "media_license"

With Brave, I cannot play songs from - I get a message: “An error has occurred: media_license”. Is there anything I can do about this?

Thank you for your help.

Try enabling (or disabling and then re-enabling) widevine in brave://settings/extensions @world-in-union

@fanboynz Thank you very much, that did the trick. Widevine was enabled, so I disabled and re-enabled it and voila, it now works! Much appreciated!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.