Appears that **MAYBE** Reddit has implemented a tracking pixel


Description of the issue: Pixel appears at the very bottom of Reddit.com - Need dark mode enabled to see it - as it’s white.

Exact URL of the website in question: https://www.reddit.com/

Screenshot of the ad as it appears in Brave https://imgur.com/a/Oscd9sf

**Did the issue present with default Shields settings? YES
Does the site function as expected when Shields are turned off? Same issue as it’s a tracking pixel

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): No

Does the site work as expected when using Chrome? SAME ISSUE - due to it being a tracker.

**Brave version (check About Brave):**Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)

BTW - Could you please change the wording about deleting everything above the ---------- As it appears whomever made it may not be native English speaking.

1 Like

Hi Team,

I captured more info a the pixel was bothersome. Appears that it is an iFrame - chat-app-pinned-to-the-bottom=active.

For some reason it just started appearing a few days ago…

iframe src="/chat/minimize" id=“chat-app” class=“pinned-to-bottom active” style=“width: 2px; height: 1px;”></iframe

1 Like

what did u expect from Reddit. they are evil people who run this website

See; https://www.reddit.com/r/stopadvertising/comments/87d1sq/psa_reddit_has_enhanced_their_tracking_they_now/

Started because I discovered some strange requests.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.