App stopped working when trying to access passwords

Yeah, doing the same for me. Tried everything you did. S21. And I just updated the app. Still same problem.

1 Like

Still the same issue…

1 Like

I had the same issue after I’d turned on hardware acceleration, once I’d turned that off in Settings > System I could then access the password list again. Before that it wouldn’t even open the page for me.

I can’t seem to find that on my Samsung Galaxy Note20. I don’t seem to have “System” option under settings. I also checked in the settings of the Brave Browser in case you were talking about that and again, could not find “System” or “Hardware Acceleration” option. The closest thing I can find is under Developer options on my phone “Tethering Hardware Acceleration”. I did turn that off but no change.

And yet another update and still no resolution…

That was specifically on a desktop not mobile, in my case it was Linux

And yet another update and this issue still hasn’t been solved…

Mine has been broken for months. Any news?

I got a s23 ultra, same issue

Hi I also just received a Galaxy s23 ultra and I’m experiencing the exact issue. Any additional info I can provide please let me know.

OneUI Version 5.1
Android Version 13

Quick update… another update today and guess what? Still have the issue. It sure seems like the Brave folks have given up on this because they haven’t responded back in quite some time now…

Its been broken for months and its awful that brave cant communicate with anyone about this issue.

Still nothing, same issues even with newest updates.

Updated again and no resolution. At least I have full access to password manager on my PC that syncs with my phone. But it would be nice if it would work on my phone as well.

Just out of curiosity, I came across this setting in chrome://flags Is there a chance that this might have something to do with it? This shows it unavailable on the platform.

Galaxy s23 received an update a few days ago. Still having same issue.

Another update and same old, same old…

What is it going to take to get this solved?

Hello everyone. I have good news, I was able to replicate it on Pixel 6 Android 13. It turns out that you use Bold text on Android OS. There is a bug it looks like with bold texts in certain conditions. Anyways I’m working on the fix.


Fantastic!!! Patiently waiting on the solution for this.

It’s fixed!!! Outstanding! I just updated the app tonight and I can finally access the passwords again in password manager. Thank you, thank you, thank you to @Serg!