App stopped working when trying to access passwords

I just tried with chrome. No issues there. It’s just with brave


I think the android 13 or OneUi5 update changed something that causes this to happen

1 Like

I also opened up Chrome and checking on passwords worked just fine for me as well. Only in Brave does checking password entries cause the crash.

I think I may have to agree that the Android 13 and UI5 must be the reason. Everything with brave seemed to be working fine before this upgrade…


For giggles, I just tried going into History and clearing browsing data. I even went into advanced tab and had everything selected except to clear passwords. I have over 300 saved and dont want to have to recreate that list. I selected time range of “All Time” Im still at square one.

At least when I go to sites that have saved user and password in Brave, the information will populate the fields and if there is a hide/view in the site’s login, I can view the populated password so thats kind of a workaround. But not every site offers a hide/view option.

1 Like

Thanks for the attempts to get it in Chrome! We are not able to replicate that unfortunately on our side and the crash stack doesn’t give much info, Android OS code there only. We will still try to figure it out, just need to think more how. I’ve created an issue to track that


Is there any other way for me to help you guys figure this out?

1 Like

Just maybe if you have a chance to try on Brave Nightly and Brave Beta to have a whole picture. Thanks!

I tried both of those already and got the same results. Kevin_cc askef me to try that in post #2 and reported back in post #3

1 Like

And before you ask, there was an update in Google Play today which I did. I’m still in same place being unable to view passwords.

Ok, not sure if this is related but… Brave is based off of Google Chrome. There appears to be a problem with another Google System App after the Android 13 OneUI5 update and that is Android System Intelligence. I stumbled across a thread where someone had the problem with compatibility, reached out to Google, and Google related that it should be compatible, and that if not working right, could cause a whole host of errors.

I checked on mine and have that same problem

Any chance this could be related or even causing my problem?

Nevermind… I found an earlier version that was compatible over on, downloaded it, installed it, restarted, cleared cache 3 times and repaired apps. I checked in Google Play and this one that was supposed to be compatible isn’t either…
Still back at square one…

A new update came across from Verizon tonight so I let it install. Still do not have access to my passwords.

Posting to keep this alive. Another update yesterday and still no resolution. @Serg have you been able to make any progress on this?

I’m also posting to keep this alive. Any progress?

Another update and another disappointment…

1 Like

Still not fixed. I have the latest version

Same here on Android thirteen and a pair of Google pixel devices. Reinstalls, beta installs and data deletion aren’t solving the password crashes.

Another update and still another disappointment…

Password Manager still broken on Android :smiling_face_with_tear:

Another update in Google Play and the problem is still there…