Android Brave Browser err_address_unreachable

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

How can this issue be reproduced?

1.N/A unsure how to and what caused the issue
2.
3.

Expected result:
Loading websites sometimes gives Err_Address_Unreachable
Brave Version( check About Brave):
Brave version 1.38.109 Chromium 101.0.4951.41
Mobile Device details
Mobile Android 9.0 BETA build, BLU Vivo XI+ 6Gb ram 128Gb storage, cpu MediaTek Helio P60 8 cores 2GHZ
Additional Information:

All of a sudden one day whenever I try to visit regular websites that used to load or any at random brave browser on my Android phone will give me the err_address_unreachable message. Sometimes the website will start loading again later that day, tomorrow, next week, etc I never changed anything in my settings I don’t like change and tend to leave things how they are once I find how I like.

Maybe this is related but my uphold account link in brave the icon that you can have stay in the address bar to view that information and if your account is linked or whatnot always shows unverified now even though it has been verified for a year or longer. I still get my adds and monthly oayout so it has to be connected and everything but the browser seems to have severe internal issues.

I am afraid to uninstall it and clear the data and do a reinstall as from what I see and previous issues I’ve had with linking my uphold account to the mobile version… I will never get the account linked again and have the browser functioning like it used to with the syncing for my bookmarks etc . I have hundreds of bookmarks and at least 5 devices synced to my account. I am not sure even how to go about uninstalling it without screwing up the sync chain. I do not know how to recreate the issue as it seems to randomly happen then stop happening. The best I could do is send logs if possible?

@DankNoodles420 ,

First, try the latest Brave Browser version is 1.38.111 (May 2, 2022)

Re the connection issue, consider:

Go to brave://flags and search for Enable De-AMP and select Disable

Go to: brave://net-internals/#dns and click on Clear host cache

Next, go to: brave://net-internals/#sockets and click on both (in succession):

  • Close idle sockets
  • Flush socket pools

Exit/Quit everything and restart your computer.

Notes re what are:

DNS cache:

Socket pool:

With pooling, instead of closing a connection after it is used, we can keep it idle while it waits to handle another request. This saves the resources required to create a new connection.

For backup, you might consider using GoodSync:

https://www.goodsync.com/for-android

“GoodSync Explorer for Android is free for personal or non-profit use on your Android device. In order to connect to it, you will need GoodSync for Windows or Mac, either the Free or Pro version.”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.