Android : All app's words are displaying "BRAVE"


All the words in brave apps are bugged et displaying “BRAVE” (see screenshots). No way to use the app properly.

I tried to clear all app’s data, cache, reinstall app… still the same issue.

Version : 1.3.1 and previous to since the rewards was added I think.
Samsung S7 Android 7.1

Does someone know how to fix it ?


Let me cc @sriram @Mattches on this.

It looks like you’re running into a known issue with Samsung themes:

Do you have a theme enabled on your device? If so, try disabling it to see if that changes the display.

1 Like

That’s it, the default theme solve the problem! So it’s a choice between custom theme and usable app ^^
Brave is the only app where this kind of bug appears on my S7.

Thanks for the tips.


No problem – glad that it was the same issue.
I’ll make some more noise about this internally since it seems like the issue has been around for a while and needs more eyes on it.

Thank you for bringing this to our attention.

This topic was automatically closed after 30 days. New replies are no longer allowed.