Anchor.FM not working

When I go to, it never works. It loads for a minute or so and then the page crashes. I’ve tried this over multiple days over time and it keeps doing the same thing.

I am on a Mac OS.
Brave Version 1.9.80 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Bumping this. Any help? @Aa-ron perhaps?

Tried it on my windows box, and I had to disable shields completely and it loaded up…

First thing to do would be to go to Menu --> About Brave and ensure you’re using the latest version of the browser (v1.10.97 at the time of writing this).

@Mattches Updated to the even more recent version and still having the same issue

Thank you for checking – give me a bit of time to test on my end and see if I can reproduce the issue.

Looks like I can reproduce and the team was already addressing the issue. Try testing the site again in the next couple days with Shields up (site does work w/Shields down even now) and you should be good :slight_smile:

@Mattches still not working for me so far

Looking into it… need to investigate what’s going on

Seems like it’s mostly working now, although it still takes a little bit longer to load than other sites

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.