AMZ Prime Video don't work (with Widevine on)

Hi all,
(I’m French, sorry for my bad english)
Sorry too to open again a new topic for this issue, but all are closed.

A strange issue with AMZ Prime Video (I don’t know if same with Netflix, I have only Prime Video)
Impossible to see video on Amazon Prime Video website.
Widevine extension is enable.
Not work with ou without Brave Shield.

When i click on button for see a video i have this error message :

Error link > https://www.primevideo.com/help?nodeId=GU85HKX66NVFNQ9Y

Try to desable and enable Widevine extension (with brave restart each time), but alway same issue.
My Brave version > Version 1.33.106 Chromium: 96.0.4664.110 (Build officiel) (arm64)
.
Try with Brave Beta and that work fine.
Work fine with Safari too.

There’re a solution to made a “real” Widevine uninstall (and not just a enable/desable button) ?

Best regards,

: )

@MoiMM,
Can you tell me what version of macOS you’re using at this time? Can you also try clearing cache/browsing data for Amazon, then try watching Prime Video content again? To do this:

  1. Visit Amazon.com
  2. Click the “lock” icon in the address bar
  3. Then Site settings --> Clear data

Hi Mattches !

I’m On Monterey 12.1.
I have probably already try cleaning AMZ cache, but i’m not sure (maybe only just for Prime video website, i retry it now… and back :slight_smile:

Edit :
Clear data for AMZ and Prime videos websites … and always same issue ! :confused:

Hi @james0071
Yes Widebvine is last update (Widevine Content Decryption Module - Version : 4.10.2391.0)
.
I have made check for update for each module (and always same issue) - no change
:frowning:

UP !
Nobody can help me ? :eyes:

Thx a lot @james0071 !
Tha work now ! :slight_smile: :partying_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.