Amazon Music stopped Autoplay after upgrade


#1

Amazon Music stopped Autoplay after upgrade today. Plays one song then says to enable autoplay. Autoplay is enabled, all sites cleared to reset deny or allow autoplay, and shields are down, still same issue. Switched over to chrome, no problem, plays fine. Amazon Music popup error box thinks the browser is Safari, and gives instructions for MacOS, but running windows machine, pro 7.


Amazon Music non-functional from autoplay prompt
Autoplay Media Not Working After Browser Update
Autoplay Media Not Working After Browser Update
#2

Thanks for reporting @vetpro :slight_smile:

When enable notification showed up, do you check Remember this box and then click Yes?


#3

There is no prompt like normal, I just get the Amazon dialogue box. But before I started troubleshooting it, amazon music was enabled to autoplay, as was amazon.com.


#4

Would you mind to check Preferences > Security > Saved Site Permissions > Autoplay media? And check if there’s amazon listed there.

Also, how do you do this steps?


#5

Yes, Amazon is there. Previously all was working perfect, up until I applied the Brave update. Amazon was previously also there. To Clear all the deny/allow settings, when you click “clear all”, it wipes out all of the allow/deny that have been setup. Then by choosing always allow autoplay media, it turns on autoplay for all. Nevertheless, I have done both now, and it still doesn’t work.

Autoplay Media(Clear all)

https://music.amazon.com: Always allow
https://app.wire.com: Always allow


#6

I have the exact same problem.


#7

That issue was reported to the dev team. thanks


#8

Thanks for the help!!


#9

I installed the new update last night. Was hoping the AutoPlay issue would be solved in the update. But it’s still not working. Just letting you all know. Still using Chrome for streaming music in the meantime. Thanks.


#10

I am still having this issue even after the last update.


#11

@Fil @cpbronco That’s because:
The issue reported to the dev team but the fix is not there, yet. :slight_smile:

Thank you for your patience.
:slight_smile:


#12

I’ve just installed an update that appears to have come out today, but I cannot play on Amazon Music Unlimited as it keeps telling me I need autoplay, which is alreayd set for that website.

I take it the same answer stills applies, the devs know but the fix wasn’t released today?


#13

It’s been recognized but still remains unresolved :persevere:


#14

AutoPlay STILL not working after 3 updates. It use to work, so why is this still a problem? Please fix, I don’t want to continue using Chrome to stream music online. Thank you.


#15

braveaudio


#16

#17

Autoplay still not working. Back to Chrome.


#18

I just updated Brave but I still cannot use Amazon Music. Auto play is enabled and Amazon Music is in my saved site permissions. I sure hope this one gets resolved but I am patient so I do not mind waiting.


#19

If you are looking how tow import music from spotify to amazon music try MusConv.com


#20

Anybody here having this problem, try the following:

  1. Turn Brave shields to “UP” while on the music.amazon.com website.
  2. Turn Brave shields back to “DOWN”

This allowed the music player to start working again for me.