Allowed pop-up not working


**Description of the issue: I’ve allowed pop-ups for Eventbrite.com, but I get a “Pop-up blocked error” when I attempt to insert photos into emails

How can this issue be reproduced?

  1. Here are two Screencasts of the problem. The first done is in Brave, the second in Firefox: https://www.screencast.com/t/ebWsbxoH2

The link I select to upload the photo (instead of updating Flash) is this: https://www.eventbrite.com/php/tinybrowser/upload.php?type=image#

Expected result:
Insert-Image pop-up should load when browse is selected

Brave Version( check About Brave):
Version 1.37.116

Additional Information:

@Julie713,
Thank you for reaching out to us.
I believe this is likely due to Brave’s Shields — can you please try going to eventbrite.com (same page you show in your recording) and disabling Shields for the site by clicking the lion icon in the address bar and turning the main toggle “off”. The page should refresh automatically. Try clicking Browse again to insert an image.

If this does not work, you may also need to disable Shields in the first pop-up window that does appear (using the same method listed above).

Let me know if this resolves the issue.

1 Like

I think this the chrome popup blocker, if you click on the icon in the urlbar (next to the magnifying glass) it should give you options to allow it. @Julie713

2 Likes

@fanboynz is probably right here — please try his suggestion before mine.

Thank you, Mattches! Your solution was the answer to the question and I appreciate your fast reply. Julie

1 Like

Thank you for mentioning this solution. Strangely enough, when I went to Chrome to test it, the only icons in the URL bar next to the magnifying glass were Share and Bookmark. The pop-up was fully active when I tested. Go figure! But good to know for the future.

1 Like