All my websites have high contrast, e.g., white and black; how do I change that?

All my websites have high contrast, e.g., white and black; how do I change that? I really require help.

Please specify device type.
Try going to brave://flags and enabling vulkan

Vulkan doesn’t come up for some reason I don’t know why, do I need to update my pc?

What Version of Brave are you on?

Version 1.49.120 Chromium

Oops. I forgot that the flag is only on android and iOS. @rodrige @Aman_M would you be knowing how to help ?

@AstroTV Can you post a screenshot? Would help in understanding the issue better.

Yeah. Of course I can give you a screenshot,here:
image
An example it is supposed to be alot different

Any help plsss i dont know what to do???]

Hey @AstroTV, can you post link of the site where you are seeing this? Also, see if this flag brave://flags/#forced-colors (just open it as a url) is Enabled by any chance or Disable it to see if it helps.

Also, to check if an extension could be the issue, open the website in a private window or in a new profile to test.

It is roblox.com/home, and the issue still persists even though I am using a private window or all my extensions are disabled. I also have disabled “forced colors”.

This is how https://www.roblox.com/discover#/ looks to me-

Can you post a screenshot of this page too? Just to differentiate the contrast issue better. And can you toggle off hardware acceleration on brave://settings/system to see if it helps. Also, can you test this in a new profile as well- Create a new profile to help Troubleshoot

You don’t have any specific Theme set-up on brave://settings/appearance or do you?

No, I do not have any themes, and the issue comes in when I get to someone’s profile and the avatar contains washed-out colors, which it shouldn’t.

Yet it is the same with other Brave profiles.

So only Avatars don’t show true colors and everything else works correctly? Also, does it show correctly in other chromium browsers like Google Chrome? Does it work fine in Brave mobile?

Can you mention some other sites where it’s more pronounced? I’m truely running out of ideas. :grin:

@AstroTV,
Can you please check another browser — ideally something Chromium based — and see if the display issue is the same in other browsers?

Additionally, can you please confirm (in Brave) whether or not disabling Hardware Acceleration makes any difference ( Settings --> Additional Settings --> System --> Hardware Acceleration)?

Yes I can confirm that hardware acceleration does not work

Discord on the web also shows it

@AstroTV Sorry I’m late to the party here. Just wanted to ask, do you have a Dark Mode or Night Mode toggle on your device? What you’re describing is usually related to that. Also, what OS are you using?

Yes I do have dark mode enabled and I would tell you the os in a few hours.