All menu text in Brave Browser now says “Brave”

android
#1

Description of the issue:

Steps to Reproduce (add as many as necessary):

Just opening the app. I don’t know what caused it. I tried deleting the app data, force closing it, re-installing it… but it kept happening.

Actual Result (gifs and screenshots are welcome!):

Reproduces how often:

Every time I open the app.

Brave Version(See the About Brave page in Settings):

1.0.82

Mobile Device details

Galaxy s8,

Android/iOS Version

Oreo. 8.0.0

Additional Information:

Started happening today out of the blue.

#2

@Engines_Warrior can you update your Brace to 1.0.84 and see if the issue still persist?

Thanks

#3

@Engines_Warrior,
I saw somebody post this on Reddit earlier today as well, was this post also yours? If not then we have a bug on our hands for sure.

Did you install the app from the Playstore or from another source?

#4

Okay. The update seems to have fixed it, thank you.

1 Like
#5

Yeah, that was me. I installed it from the playstore.

1 Like
#6

Sorry for the late response, thanks for getting back to me.
I figured that was you but just wanted to make sure. I’m not sure why you’re seeing this - I’ve truly never seen the likes of it before!
Can you try downloading and installing Brave via .apk file? You can find this on our Github here:


You’ll want the BraveMonoarm.apk file

#7

I’ve truly never seen the likes of it before!

Me neither. Except in a novelty Xposed module back in 2014 that turned every text in your phone into “Hodor”.

Can you try downloading and installing Brave via .apk file? You can find this on our Github here:

I did, but it didn’t fix it. Updating from the Play Store fixed it the other day, but it came back again.

1 Like
#8

Samsung’s Galaxy Themes seems to be causing the problem. Try setting your Theme to Default and tell me if it fixes the problem.

1 Like
#9

@Spotlight,
Great advice! I’m assuming you had this same issue and resolved it with the above method correct? Also, welcome to Community! :tada::tada:

#10

It fixed it, but I really don’t want to change the way my entire phone looks just to fix this issue which no other browser has. I guess I’ll just have to use a different browser until the issue is fixed. Which is a pity.

#11

@Engines_Warrior,
We’ll be releasing an update next week that may resolve the issue. If not please be sure to ping me and bump this thread so we can get this resolved.

#12

The latest update 1.0.89 doesn’t seem to have fixed it.

1 Like
#13

@Engines_Warrior,
Thank you for pinging me. I’ve opened an issue for this as there doesn’t seem to be any solve other than the Samsung themes fix. Thank you for your patience, I’ll make sure this gets eyes on it soon – I agree that you shouldn’t have to change your theme/phone settings for an app to work properly. Issue can be viewed here:

closed #14

This topic was automatically closed after 30 days. New replies are no longer allowed.