All chrome Extensions' installation is disabled (Error)

Description of the issue:

Suddenly, all of the chorme extensions I had in Brave were deleted, and the browser refuses to install them again. For example, I tried to reinstall Zotero, Pushbullet and Diigo web collector. All of these failed to install, after download. The browser produced an error dialogue, stating that: “An error ensued. Installation is disabled [Accept]”. (In Spanish, which is my prefered language.)

How can this issue be reproduced?

  1. Go to the Configuration page of the browser, select “Extensions”, and then select “Get new extensions. (Open Brave Web Store)”.

  2. This will open the site

  3. Search Zotero (Diigo, or Pushbullet) extension

  4. In the extension page, push ther button “Add to Chrome”

Expected result:

  1. You will see briefnly the download message appear in the lower left corner, and then the Error Essage should show up, statin the the install failed, becuase installs are all disabled."

Brave Version( check About Brave):

v1.49.120 (Mar 9, 2023) Upgraded Chromium to 111.0.5563.64.

Additional Information:

  1. I am running Brave on Linux Mint 21.1 Cinnamon Version 5.6.7 Linux 5.15.0-67-generic

  2. I also have Firefox and Google Chrome browsers installed in the same desktop.

  3. oddly enough, the very same day (17/march) when Brave deleted all of the extensions, Google Chrome also disabled (though not deleted) all of the browser extensions, which are almost the same list.

1 Like

Anything in brave://policy/ or brave://management/?

Hi there @eolo please accept my apologies for this inconvenience. Try creating a new profile by going to Main menu > create a new profile and install them there to see if you do not receive the same error.

And do you receive the same error on Chrome or only on Brave?
Be waiting for your response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.