After update browser is in a constant hesitating state

After update browser is in a constant hiccupping state
Restarted laptop several times
Restarted browser several times
Brave always hesitates, stops, continues, stops
scrolling a page, typing, any task it just acts like it is hiccupping
Is there a way to go back to an older version?

@312922

  • Which version of Brave are you using?

  • Which OS and OS version are you using? (For example, Windows 11 or Android 12)

  • Does this happen when you open the browser or only when you navigate to other websites?

  • Can you go turn off Use hardware acceleration when available which is found at SettingsSystem and see if it helps?

  • Does changing Shields settings or even turning off Shields make a difference?

  • Can you open in a Private Window and test if the issue continues there?

Windows 10 Home
Version 1.49.120 Chromium: 111.0.5563.64 (Official Build) (64-bit)
Any and all websites, Any and all the different profiles I have setup
Constant hiccup, probably 1 second pause
Hardware accel is on and i have tried off
private window is the same
shields off does not change anything either
only reason I upgraded was it was 2 1/2 year old version and some sites were showing up broken.
Think I will see if I can find an older version, ridiculous, not a long pause but when you are trying to do something it is annoying

I was having the same issue and I was able to resolve it by closing any other browsers and/or any other unnecessary windows. Then I just refreshed the brave internet site by clicking the circle an arrow at the end of the web address. Hope that helps. :v:

Thanks
that does not work

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.