After I click the email link to log into my publisher account, I get Error 503: First Byte Timeout

After I click the email link to log into my publisher account, I get Error 503: First Byte Timeout

I last received email notification of a successful rewards channel addition on October 2, 2020. Ever since then, I have not been able to log into my Publisher account.

OS: Fedora 32 (64bit)
Brave version info: [Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)]

Steps to recreate:
- I visit the Brave website, enter my email address and wait for the message about a login link being sent
- I click the login link in the email received from Brave.
- I enter my 2FA code and click verify
- There is a delay (usually 15 or more seconds), then my browser displays:


Error 503 first byte timeout

first byte timeout

Guru Mediation:

Details: cache-lax10627-LGB 1602177886 2006173687

Varnish cache server


This is as far as I can get. The info after “Details” changes, but that’s about it.

I’ve attached a couple of screenshots of the error message. It happens no matter what browser (Brave, Opera, Firefox, Chrome) or OS (Linux, Windows, Mac) I use.

I’ve also searched the forums for the error message. None of what I found was helpful. Someone mentioned using a Brave Tor window to log in worked for them–I tried that, but it failed also. I didn’t get the error message–the browser just kept trying to load the page indefinitely.

I’m just looking to log back in and continue to monitor my Brave Rewards channels and earnings info. I have a sneaking suspicion this issue may be tied to the number of channels I have. If I could log in successfully, I could give an accurate number. My best guess is at least 30.

Any help would be greatly appreciated.

Screenshot_2020-10-08_10-44-03

2 Likes

Do you still encounter the issue?

Hi,

Thanks for your response. I tried it twice just now, but got the same result. Screen recording attached. Looks like I miscalculated the time it takes before it fails. It’s roughly one minute and three seconds.

1 Like

Thanks for the confirmation @bertrell. Also did you try cleared cache?

@Mattches @steeven for assistance here.

1 Like

@bertrell,
We are aware of this issue – I think we’re doing some backend work that may be the cause. I will ping the team again and see what I can gather.

Appreciate your patience.

1 Like

Appreciate the suggestion. Unfortunately it was happening on devices and browsers that:

A) I had never previously logged into my publisher account

and

B) were on entirely different networks

But to answer your question: yes. It didn’t help.

Thanks for the update, @Mattches.

Although I still get the error, I did receive the monthly BAT payout, so that’s a good sign.

Let me know if there’s anything I can do to help facilitate a fix for the Error 503 issue.

Thanks!

2 Likes

Still unable to log in. Same issue as depicted in the screencast. Any updates?

Thanks in advance

Just received confirmation that this is still an issue for some publishers, and your suspicion could very well be correct.

1 Like