After clicking on Brave rewards I Cannot drag BAT img into target img (so I cannot claim BAT rewards)

Other reports:

it probably won’t get fixed anytime soon because they don’t care about us Linux users.

UPDATE:
I’m seeing the same thing happening with Drag-n-Drop on the Bookmarks page, I think.

I seem to remember being able to Drag-n-Drop bookmarks and bookmark folders onto another bookmark folder to move them. But now I can’t seem to get that to work. I see the copied image that moves with the mouse cursor while the left mouse is down, but when I release the button over the destination folder, nothing happens. Am I misremembering bookmarks Drag-n-Drop, or could this issue be a more widespread problem?

EDIT: I just confirmed that Drag-n-Drop in Bookmarks is having similar issues: Unable to drag bookmarks into Bookmarks Bar

AHA! I just tried the following Drag-n-Drop example to test Brave and it FAILED to do anything. I then tested the same example with Chromium and it WORKED as expected, moving the w3schools image from the left box to the right box:
https://www.w3schools.com/HTML/html5_draganddrop.asp

If someone else who is seeing this problem on Linux could please verify if Drag-n-Drop is working or not on this example or any other web pages, it might be helpful in showing this is a more widespread problem. Thanks.

EDIT: Oops, my installed Chromium is old. I just read that the problem is in Chromium source code used by Brave [1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit)]: Moving tabs with click and drag is not working anymore - #4 by Waisrond

1 Like

I use Windows. This captcha also appeared for me. I tried and it worked. BATs were added to the wallet and then deleted. I have not received any payment for January. Admins don’t help.

Admins don’t care. They didn’t respond even though I wrote them via DM before.

@fredp I think you’ve identified the problem, this doesn’t work for me either. It’s the same issue as brave rewards.

Can someone with a github account link to this thread in here:

why you are shady? or are you backed by Google/NSA :thinking:

yep i get this too, very annoying having to keep deleting from desktop

Same here. And people from Brave know it but obviously don’t do anything about it. (Linux Mint 19,1 Tessa).

The issue with the CAPTCHA is the same issue that is not allowing the tabs to be rearranged anymore (Chromium Core Bug). To get it to work you will need to downgrade your brave installation.
sudo apt install brave-browser=1.33.106
If you have not upgraded brave in awhile then*check your apt cache to see what version your have installed and install that one.
apt-cache showpkg brave-browser
Your distro will tell you that you have an upgrade. You can either comment it out for the time being or just upgrade after you have finished

I have exactly the same problem the captcha is a nightmare for linux users. Kde Neon / Plasma here

I suggest to come back to Warty Warthog for Ubuntu lovers and Netscape 7 … :crazy_face:

Thanks for sharing the following, we apologize for any inconvenience.
Could you kindly DM your wallet payment IDs and I will investigate further what might be the issue.

Hi, thanks for everyone sharing their experience with this issue.

This is fixed upstream in Chromium 97.0.4692.92 and newer.

But still not fixed in Linux still cant drag the triangle in to appropriate box and still leaves an image on my desk top which i have to delete.

wallet id 0x10d61925f54F36aEA17201d457A5b68764Ed2b7a

Today I saw that my Brave browser had been updated to version V1.34.81. I went to see if they had solved the issue with the captcha and so it seems. I was able to drag and drop the figure to the right box and claim my BATs.

Thanks for solving this!

Brg

2 Likes

Update: Today I could finally claim my BATs, also after updating Brave browser to version 1.34.81 yesterday (Linux Mint 19.1 Tessa)