ADs stopped working on nightly build

Hello There,

ads suddenly stopped working on nightly build
Version 0.65.56 Chromium: 74.0.3729.75 (Official Build) nightly (64-bit)

debug.log message:
[9912:12540:0417/084741.753:INFO:ads_impl.cc(215)] Browser state changed to unidle
[9912:12540:0417/084741.756:INFO:ads_impl.cc(636)] Notification not made: Not allowed based on history
[9912:12540:0417/084741.798:INFO:client.cc(267)] Successfully saved client state
[9912:12540:0417/084756.760:INFO:ads_impl.cc(208)] Browser state changed to idle

Same here but mine is on dev version after I updated to version 0.64.56

@Mattches please take a look at this. I can’t confirm because am outside the regions that gets ads. Sorry.

In the USA region. I used to get ad but after update nothing no ad.

I use both Nightly and Dev. After recent updates, ads were deactivated in rewards settings in both browsers. I reactivated them yet no ads appeared anymore.

Nightly: Version 0.66.8 Chromium: 74.0.3729.91 (Offizieller Build) nightly (64-Bit)
Dev: Version 0.65.74 Chromium: 74.0.3729.91 (Offizieller Build) dev (64-Bit)
OS X El Capitan 10.11.6

EDIT: It was now fixed with the recent Nightly update to Version 0.66.11 Chromium: 74.0.3729.91 (Offizieller Build) nightly (64-Bit)

I guess Dev will then be fixed as well soon.

I am unable to get Ads to work on either release build or nightly. I have tried running debug but I cannot get notification to pop up with success or failures. The closest I get is a 404 in the headers.

response: {“statusCode”:404,“error”:“Not Found”,“message”:“promotion not available”}

I just moved into Nightly from release, is no ads possibly due to lack of history?

Information:
Version 0.66.24 Chromium: 74.0.3729.108 (Official Build) nightly (64-bit)
Windows 10 Pro 64-bit
Brave Rewards on 5 ads per hour.
Debug ran with log-level 2 and vmodule=brave_ads=3