Ads no longer showing

Briefly describe your issue:
Ads have stopped showing up. I haven’t seen a single Ad, or single Sponsored Image all day and I am constantly on my browser working from home. It was working fine until today, seeing lots of crypto-related ads. I have tried the usual advice multiple times, such as turning rewards on/off, clearing browser history, rebooting Mac

What Operating System and Brave version are you using (Menu --> About Brave)?
macOS Big Sur 11.1 with Brave V1.25.68

Is your browser wallet currently verified? (yes/no)
yes

What date did you verify your wallet?
2021/05/26

Have you been able to successfully receive payments in the past?
Not yet

Are you using a VPN? (yes/no)
no

Are you in a supported region (see here for list of supported regions)?
yes

Does your device pass the SafteyNet check (Android only)?
N/A

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes

1 Like

@Mattches @GreenBananaPorridge @SaltyBanana

No advice, but I have to say, it’s refreshing to see someone’s FIRST post that contains ALL of the requested trouble-shooting info.

5 Likes

@rosiecar :slight_smile:

Interestingly it started working again for me today. And now I am seeing completely different sponsored images. I used to get nothing but crypto, and now it’s nothing but Skiff. I wonder if the previous ad campaign ended and there was a black spot until a new one started.

1 Like

I am still yet to see my first notification though, I only ever get sponsored images on the new tab page. I’ve just updated all my software and tweaked some settings - fingers crossed!

1 Like

@Nothadoth,
Sorry for the late reply – back from the weekend. So to confirm, you’re now seeing NTP sponsored images, but you’re not seeing any Brave Ad notifications is that correct? Can I ask what region you’re located in?

That’s correct @Mattches. I am in the United Kingdom. I know that there must be active campaigns for ads other than the sponsored images, because I get them on my iPhone and my Android phone. But I have a work mac and a personal mac, (one on Catalina and one on Big Sur) and neither of these have had a single notification ad popup since I installed the browser.

Since I felt that this thread was resolved as I started once again seeing the sponsored images, i decided to create a new thread for the notifications issue: MacOS Notifications have never worked