Ads appearing suddenly on

Description of the issue: Its been more than a week I have been playing but no ads was appearing on the site until last night. This morning I woke up and I have started noticing this vertical ads panel towards the left of the game. The vertical ad panel is not a new thing in the game as I have seen it on other players’ screenshots, its just that brave was effectively blocking it till last night but now it no longer blocks. Maybe brave updated last night/this morning in the background and the new update caused the site to break. I have tried restarting both my pc as well as brave but nothing fixes the issue.

Exact URL of the website in question:

Screenshot of the ad as it appears in Brave

Did the issue present with default Shields settings? (yes/no) yes

Does the site function as expected when Shields are turned off? it still shows ads with shields off

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): no. my ad blocking is set to aggressive and I’ve tried changing it to normal still the ad shows.

Does the site work as expected when using Chrome? yes it shows ads on chrome too

Brave version (check About Brave): Version 1.36.116 Chromium: 99.0.4844.74 (Official Build) (64-bit)

Can you test in private window mode? I signed up an account, site itself is pretty clean of ads from what I see

The same :confused:

Can I try this to get rid of the ad? Brave>Block Element


Also generally asking, if i block an element, where or how can i unblock it?

I have a feeling something on the computer (program or extension) is inserting these adverts into the browser.

But clicking on the ads open and bytro is the company that owns the game. If it was some program or extension shouldn’t it also affect other websites plus the link shouldn’t have been imo. Anyways let me see what I can do to get rid of the ads. Plus I haven’t installed anything new since the last week

Ok I have reinstalled brave and the ad is still there. I only have bitwarden extension on my browser right now and I have no idea which program/extension might be causing this issue. Any ideas?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.