Adobe Doesn't Like Brave


#1

I tried to register my Adobe Acrobat Pro DC program with Brave and was told to use another browser. Worked just fine with FireFox.


#2

Could you print the screenshot of the tab here?


#3

suguru https://community.brave.com/users/suguru
March 7

Could you print the screenshot of the tab here?
Brave: 0.13.5
rev: 1db81cb18b6919535792bb7e198ab87276bd67ea
Muon: 2.56.8
libchromiumcontent: 56.0.2924.87
V8: 5.6.326.50
Node.js: 7.4.0
Update Channel: dev
os.platform: darwin
os.release: 15.6.0
os.arch: x64


Visit Topic
https://community.brave.com/t/adobe-doesnt-like-brave/1565/2 or
reply to this email to respond.

To unsubscribe from these emails, click here
https://community.brave.com/email/unsubscribe/7fe7924655a2b6e18160540b4a452a641e5bfe0be3ae1695bd08b46141fe8f04.


#4

Ya. I can imagine the heavily leftist/elitist Adobe will attempt to build incompatibility into their products to spite Brave & Brendan…

https://www.2ndvote.com/business-entity/adobe/


#5

That’s the part what needs elaborating.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.