Address bar editing annoying bug

bug

#1

This is a subtle and a very annoying bug.
If you try to edit a the address bar by selecting an item from your history, then usually what I do is to selecting the text by click Command+Shift+Left Arrow and then once enough is selected I start typing the change. this doesn’t work anymore - instead a much longer text is being replaced. the only workaround I have is selecting the same way and then hitting backspace to remove the text and then starting to add new text - this works, but so annoying. can you help?

Also hitting Ctrl+Z to undo doesn’t work either


#2

@bravebraveman I am trying to reproduce the issue and I was confused about one thing. Did you mean history menu or urlbar history suggestions?

When I try to click then do command+shift+left arrow I get the whole text. Have you tried alt+shift+left arrow instead? Then you can pick whole rails.


#3

Thanks for getting back to me!

I meant history suggestions, and indeed the correct key combination is alt+shift+arrow and not what I wrote earlier.
Under this corrected combo the issue reproduces.

see it here: http://recordit.co/BUU7muCpee


#4

it seems that the bug got fixed with the new version - thanks to whoever fixed it!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.