Addons not working at all in Brave


#1

How i can launch addons like LastPass in Brave? I included LastPass in settings and employed it how password manager, but it still not working. Other addons dont working too.
I tried to restart browser and system few times.
Windows10.


#2

Hi @grik,

Can you elaborate more about what you mean by it still not working?

Enabling extensions via Preferences/Settings > Extensions will add the extension/s icon beside Brave icon at top right.

Thank you,
:slight_smile:


#3

Hi, @eljuno!


There is no icons beside.
I tried to restart browser and PC many times.


#4

Thanks for the info @grik .

Could you try this:

  • Close Brave
  • Hit Windows key + R to open Run window. Paste this %AppData% and hit Enter
  • Look for Brave folder and Extensions folder inside it.
  • Then you’ll find folder hdokiejnpimakedhajhdlcegeplioahd under brave/extensions folder.
  • Rename it. hdokiejnpimakedhajhdlcegeplioahd-1 should be OK.
  • Open Brave again and try to enabled LastPass again.

Thank you,
:slight_smile:


#5

I’m only able to login to lastpass the very first time after brave installation. I have also tried your method but only once, it woulnd’t work the second time. I tried clear cache and everything but none of them work.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.