Add a custom token with decimal 0 in the optimism network

Description of the issue:

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?
the new one

How can this issue be reproduced?

Brave wallet won’t let me add a token with a decimal 0 to the optimism network. It forces me to add an ERC721 number. The add button is disabled when the decimal is 0 and the ERC721 box is empty.

Brave Version (check About Brave):
1.34.81

Additional Information:

Are you trying to add an ERC20 token? If so then decimals is required.

I can add the token to the ethereum network without problems since it is on the list, but I cannot add it to the optimism network because it does not let me use a value of 0 in the decimal. It asks me to add another value in erc721 to be able to enable the add button

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.