Ad notifications not moving past 0, rewards summary also at 0

ads-bug

#1

I have viewed more than 5 ads, although really just repeats of the same 2 unique ads, but in my rewards settings the ad notifications received counter remains at 0 and the current earnings this month (estimated) value is also at 0. Am I missing something or is this broken?


#2

@noneyabusiness Can you let us know what is the build version? Please navigate to brave://settings/help and provide the brave version please.

Thanks!


#3

I have the same problem. None ad notification seen so far.
My version: Version 0.63.8 Chromium: 73.0.3683.75 (Official Build) dev (64-bit).


#4

my ad nofications has been reset to 0 alone with my balance even after i restore the wallet!?


#5

Did the update to the newest build break something in Brave Rewards?

Version 0.63.8 Chromium: 73.0.3683.75 (Official Build) dev (64-bit)

The current earnings this month and ad notifications received has been reset to zero. The ads are being displayed, but not nearly as frequently.

Was a file that stored this information was overwritten by the update?

Can this be restored?


#6

@gsarvadnya
Yesterday I was on version 0.63.4 and I was experiencing the problem described above. This morning I received an ad and the notification counter moved to 1 and showed me as having earned a small amount of bat. These values were promptly reset to 0 again when I relaunched the browser after updating to version 0.63.8.


#7

Yes, I’m experiencing the same thing. Yesterday I had 18 as viewed, today my ad count is zero… Sort of bummed about that. Is this something that is being addressed and fixed?


#8

Same. Both “Current earnings this month” and “Ad notifications received” reset to zero after update.

Brave is up to date
Version 0.63.8 Chromium: 73.0.3683.75 (Official Build) dev (64-bit)

Thank you.


#9

Sorry for the late reply – wer’re looking into this right now, thank you for your patience.


#10

Hi everyone, sorry again for the late response but it looks like we’ve already got this issue filed and labeled as P1. We should have this issue resolved soon and I will try to notifiy everyone on this thread at that time.

You can view/track progress on the issue here:


Lost my bat token using the brave browser
#11

I was using the brave Dev Version for it. How do I get my 27 tokens back?


#12

no User ads! and my bat isn’t there! i downgraded to this version like you said! please help


#13

@arran,
Apologies but I’m confused – where is it that I told you to downgrade?
You should definitely be on the latest release, as it includes the newest features and changes.

:point_up: The issue with user ads is known and addressed above, as for your BAT – I’m not entirely sure I understand. Did you update from a previous version release and your BAT disappeared? Or are you referencing the BAT earned via Brave user ads?


#14

im referencing the BAT earned by Brave user ads.


#15

@Mattches What about not receiving ad notifications? I use brave dev quite often since two days but I haven’t received any notification so far.
My version: Version 0.63.8 Chromium: 73.0.3683.75 (Official Build) dev (64-bit).


#16

i dont see any more ads now too whats going on!? im getting worried


#17

I have the same problem, my BAT disappeared after update. And i barely see ads anymore. Maybe 1- per day now.


Brave Ads not appearing (Dev channel)
#18

Thanks for the effort! also experiencing this problem.


#19

Same here. First got a lot of ads now i get none.


#20

I’ve started a “master” thread of these reports over in the Known Issues category:

It contains links to this and all other threads surrounding this issue. I will be moving and directing everyone’s comments there moving forward. I’m closing this (and the other) threads for organizational purposes.