Active pages flicker and are unusable

active pages like google calendar, mint etc. have a weird flicker , please help this is really annoying

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

1 Like

@theo949 Please answer the following:

  • Which version of Brave are you using?

  • Which OS and OS Version? (for example, Mac Catalina, Windows 11, etc)

  • Does anything change if you disable hardware acceleration at brave://settings/system? (or settingssystem → switch toggle on Use hardware acceleration when available to off.)

  • Does this happen if you try in a Private Window? How about Guest Window? (only available on Desktop)

  • Does this happen with Shields off?

And grr, phone call distracted me and Mattches beat me to the punch, lol. Anyway, hoping we’ll help figure things out by going through the various options above.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.