Acknowledge and mute 'Privacy Error' in Desktop browser

Using Version 1.36.116 Chromium: 99.0.4844.74 (Official Build) (64-bit) on Debian 11 w/- Cinnamon

Go to a web site I have been to a number of times over the last few weeks without issue. Suddenly I get the ‘Privacy Notice’ interruption and have to jump through numerous hoops to get to the website. Especially annoying as it is TNT (FedEX) and used to track parcels.

This also happens on another site, my web mail, which I use multiple times a day and have to jump through hoops each time.

I have no idea why suddenly this has happened to the TNT site when I used the site successfully without the annoying pop up until today.

I went to site settings and ‘Allowed’ Insecure content and that made absolutely no difference.

I get that there is obviously a glitch somewhere with those and the browser is annoyingly informing of that but, as I know there is no issue with actually going onto the sites, there should be a button to press which allows the website in the future without the annoying interruptions. Sort of ‘I acknowledge the warning, but go away and don’t bother me again’.

At the moment Brave’s nannyism is making some websites virtually unusable.

So, is there a way to do this. If not, there should be.

I access FEDEX several times a day, including today, and never saw that.

Can you tell more about your set up?

As per my opening line: Using Version 1.36.116 Chromium: 99.0.4844.74 (Official Build) (64-bit) on Debian 11 w/- Cinnamon - in Australia.

And this specific site is https://www.tnt.com/express/en_au/site/home.html

THE ‘Home’ page is OK but when you add a consignment number into Track & Trace and click track it all goes horrible wrong.

I’m sure someone will popup and tell me this is intended behavior to ‘save’ me, but there needs to be a way to acknowledge and mute.

Maybe something different with the Australian FEDEX site?

Is it http or https? If it’s http, try a more permissive security setting.

OK, update. VPN on - Problem. Turn VPN off, I can connect and no Privacy message, turn VPN back on, still works. So, no idea of actually cause.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.