Access to QS Games impossible

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Each time I try to access a QS Game such as Farland ( I get only a black window. I don’t remember exactly when, but before I was able to play those games with Brave, now I have to play with Google Chrome or Safari …

macOS Ventura 13.2 - Brave Version 1.48.158 Chromium: 110.0.5481.77 (Build officiel) (x86_64)

Have you tried in a private window yet?
If that works it’s probably some extension or bad cookies interfering.
Remove extensions and cookies to see if that helps.

I just tried with a private window: same result :frowning:

Please try in a new profile?

Same result with a new profile :frowning:

Don’t know what’s wrong. Does turning shields off work?

Shields off : same result …

Well. The problem seems to be with brave.
@mattches anything you can help with ? Thanks!

So I was getting the black screen as well, then I disabled Hardware Acceleration (Settings --> Additional Settings --> System --> Hardware Acceleration) and was able to see the game. That said, while the game does display, it appears to be stuck on the loading screen:

Reaching out to our web compat team about this to see what the issue might be.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.