Accents in URL not browsable in iOS

Hello
I discovered an issue, I’m trying to reach an URL with an accent (é) and I just discovered that on the iPad brave app, the accent are considered as a search string and not as a URL.

The URL is not accessible even if I type the full url with https:// instead it starts a search…

This should be improved as accents are now available as part of French or Spanish domain names.

Have a great day everyone :wink:

1 Like

Hello!
Go to Support and troubleshooting,and then submit your request to the Web compatibility.

cc @michal on this :point_down:

Thanks for the report, we should be able to fix it.

Do you have an example url where the accent ‘e’ is being used?

Hi everyone, thanks for your answers!
I’m sorry for not following the process, I didn’t knew, let me know where to find it for next time :pray:t3:

@michal : here is a test website you can try : https://vivonscachés.com

FYI, I own both domains vivonscaches.fr and vivonscachés.fr
(the first one without the accent on the ‘e’ has a permanent redirection to the second, as it’s easier to read with the accent)
As of today, having both domains is the only option I have to access my website from Brave^^

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.