About the Broken Extensions category

#1

We’re just as excited as you about extension compatibility in Brave! While we fine tune the way extensions and Brave interact there are bound to be some that behave badly or break all together. We’d like to get these fixed for you! Post buggy or broken extensions here and please stick to this format:

  • The name of the extension in the title of your topic
  • A brief description of the issue you’re encountering
  • Include what Operating System you’re using

This Category is primarily for logging extensions that aren’t working. Please see the Support section if you’d like us to troubleshoot the extension issue with you. If the problem can’t be resolved, you’ll likely be redirected here to add the extension to the list.

1 Like
Can't get "Web Essentials" plugin to work
closed #4