Able to type comments but not able to view what is typed on Facebook while typing


#1

I just updated to iOS 12 on an iPhone 6s+ 128MB. I noticed when commenting on Facebook that the text “bubble” when replying in a thread disappears. I can type and the text will appear in the reply. The problem is I cannot see what I am typing whilst I am typing. If I turn the phone sideways it’s also the same. If I comment partially and go back and “edit” my post I afforded a bit of a workaround but it will not let me see, as another example, what I am copying and pasting, or let me paste a link at all. The comment/reply field is not visible since updating. I have Brave set to only allow scripts and have not tried it with less “constraints” yet. It worked fine prior to updating to iOS 12.


#2

Do you mean the popup keyboard blocks the textbox UI ?


#3

Correct. The popop keyboard completely blocks the text box whilst typing. Pasting text is not possible, either.


#4

Thanks for the confirmation. I have logged an issue for this and can be tracked here


#5