4Chan enlarge image (clicking on images) apparently is classed as an ad? Cannot do reCAPTCHA


#1

Hello, I’m new to Brave and have made it the default as it is more enjoyable to use.
I just have a couple of little problems.

  1. Images that I can click to enlarge to full size on 4Chan apparently does not work, so I played around with the brave shield panel and found the only way to get it to work is to enable ads. Is there a way to make an exception on that specific site as those are user posted images…

  2. I’m unable to do the “I’m not a robot” image Captcha to login and cannot find any way to get it to work. Turning off brave shield panel does not fix anything


#2

Thanks for reaching out @Bradley! :slight_smile:

  1. A couple of users reported similar issue here Couple of issues with 4chan. Not sure if the issue logged. Will search for it now.

  2. Did you have Site isolation enabled in Preferences > Security? Having that setting enabled may cause an issue with reCaptcha.

Thank you,
:slight_smile:


#3

Thank you for your reply.

I made a post via your link about issues with 4Chan.

The reCaptcha problem has been solved, thanks to you. Site isolation enabled was the cause of the problem.


#4

I am reporting that Recaptcha is not solved. August 29th 2018, I tried to log into Zillow.com. To determine if I was a bot, Zillow launched the recaptcha script. I could not check the box. I then put Brave shields down to try…still not able to confirm I am not a bot. When entering the website, I was able to see and interact, but as soon as I clicked on a property, the recaptcha came into play. Something in Brave is breaking Zillow protocols.