413 error (no more characters needed)

Description of the issue:
413 error
Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)
yes
Does the site function as expected when Shields are turned off?
no
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?
No idea
Brave version (check About Brave):
1.41.86

Hi Jordy :slightly_smiling_face:

Just to let you know for reference… I had no problem loading the site with Shields up and scripts blocked in both Release and Beta.

My OS information at brave://version:
Windows 10 Version 21H1 (Build 19043.1766)|

Can you share your OS version and if the same thing is happening in Brave Release version 1.40.109 (stable release)? May help troubleshoot.

Might also want to test:

  1. Disabling any extensions installed and/or testing in a new private window?
  2. Clearing history/cache for all time, exiting browser, and reopening?

Hi

What is your device and OS?

Fill out the contact form and hit ‘send’. That’s where I get the 413 error

@jordy

The website’s web server is balking at handling the filled-in form.

Search online, using criteria:

web page error 413

Please edit your Original Post (OP), changing your Description to, what you more recently wrote:

‘Fill out the contact form and hit ‘send’. That’s where I get the 413 error’

Ah! OK. Let me see what happens when I try. Will edit this post with update.

OP is using Brave Beta. Nevertheless, it worked just fine for me in both in Brave Beta & Release version in both Windows 10 & Android 11-


Similarly in Android.

@jordy Can you try with shields down and also in a new profile? Also what is your OS? Also as the error message says, it could’ve been a server-side issue. Are you still seeing this?

1 Like

Sorry for delay. Got sidetracked. Worked for me too.

image

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.