400. That’s an error


Greetings! Please assist :pray:
I got an error, when I am trying to login to my Gmail account.

  1. It works in “Guest mode”
  2. It does not work in regular and private mode
  3. I’ve tried to clear the cookies / cathe files - it does not work
  4. I have no extensions, that can prevent browsing from correct work. Just a few, but I got them before and it worked.
  5. I don’t really know what else can be done to fix it. If anyone know kindly let me know what to do with this ?

PS: When I am trying to authonificate SPARK mail client, or google disk App on my mac - it does not work as well. I have tried either on Intel and M1 Mac with the newest OS, the same issue occurs

Since it works in guest mode, makes me think that this is a problem with your current profile. Could you clear browsing data and history for your profile ?

@ThomWalker99,
More specifically, did you clear your cache/browsing data for “all time” when you tried this?

I am having the same problem, guest mode works, I have cleared cache/browsing for “all time” and problem persists.
Noticed that I had to login to community.brave.com after clearing cache, but auto fill seems to provide credentials. Don’t know if that’s expected or not.
Version 1.46.140 Chromium: 108.0.5359.99 (Official Build) (64-bit)
](https://brave.com/latest/) Windows.

Created a new profile, that works.

Can you both try signing out of your Google accounts first and then test again and see if this makes any difference?