3d images are blank in Facebook

While in FB, if I click on a 3d or panoramic photo, the screen shows blank. The 360 mouse icon and direction icon still show.

**Brave Version v1.47.171

This has been happening for several months.
Can I post a screenshot?

1 Like

Hello there @Trooper511 thanks for reporting this issue and please accept my apologies for it.

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

Thanks but it did not work.

1 Like

Hi again @Trooper511 could you please try opening your main profile in private or guest mode to see if the pages load? If they do load, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu → Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Worked fine in guest mode. Only extension I had was for Startpage search engine. I deleted it and still did not work.
Tanks again for working on this.

| Kevin_cc
January 20 |

  • | - |

Hi again @Trooper511 could you please try opening your main profile in private or guest mode to see if the pages load? If they do load, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu → Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

1 Like

@Trooper511 could you please check on your Shields settings that you have the Block scripts option disabled?

Block scripts was off.

1 Like

@Trooper511 on this case I suggest you go to your shields widget by clicking on the Brave logo > Upgrade connections to HTTPS > toggle it off. to see if the 3D images load properly.

I put Shields Down and it showed the images.

1 Like

@Trooper511 did you only disabled the Upgrade connections to HTTPS option or did you turn off all shields?

If it works with shields disabled, maybe a shields configuration may be preventing the images to load.