(2 problems) Private mode and Tor mode have issues

Description of the issue: Private mode searches as Http://what you have searched and continues to the normal search if there is a blank in the search bar
How can this issue be reproduced?

  1. Open a private window
  2. search for something (happens only with searching one word)
  3. You will get Http://xxxxxxx and it will say this;

Expected result: not being able to search for one-word searches

Brave Version: Version 1.14.81 Chromium: 85.0.4183.102 (Official Build) (64-bit)

Additional Information: Can’t search for one word as it just does this Http:// thing. I have HTTPSEverywhere and it doesn’t matter if it’s disabled or enabled to block Http


Description of the issue: Tor mode times out on every search
How can this issue be reproduced?

  1. Open tor mode
  2. search for a link/word/text/etc (anything)

Expected result: Tor mode times out and doesn’t show the results

Brave Version: Version 1.14.81 Chromium: 85.0.4183.102 (Official Build) (64-bit)

Additional Information: I haven’t found any questions about these 2 problems I have so sorry if there are and I didn’t see. Hope it gets fixed, thanks.

for tor it could be blocked in your country

for private mode could you disable all extension and try again

tor: it is blocked but aren’t there “bridges” or whatever that are with OG tor?

private: yes it worked the problem was duckduckgo extension. Well, at least one problem solved. Thanks!

you welcome

for the tor option i do not see any setting like in onion browser so in brave you can not change the relay or do anything to it unless if there some hidden setting i do not know

and i think they use their own relay

1 Like

well, that’s a bummer :/ . I appreciate your help with private window. Have a good day!

1 Like

you very welcome and thanks and you too :slight_smile:

1 Like