1Psssword extension: "Reload page to use this extension"

#1

In follow up to my last topic, 1Password Extension Does Not Work

I upgraded to the latest extension offered by 1Password.

However, I am now frequently getting a pop-up modal stating “reload page to use this extension” when I click on the 1Password extension on different Brave Browser tabs.

Any reason why this is happening?
Thanks

Brave is up to date: “Version 0.60.48 Chromium: 72.0.3626.121 (Official Build) (64-bit)”

1Password 7: “Version 7.2.5 (70205002) AgileBits Store”

closed #2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.