1Password X Won't Open on Brave Linux

Description of the issue:
After successfully installing the 1Password X extension on Brave v1.17.75 for Linux nothing popups out when I left click the extension icon with a lock icon over it`. Right click works though. I’ve re-installed and restarted multiple times, but still no luck. Are there any settings I can check on Brave that might be interfering with 1Password X from opening?

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Install 1Password X extension on latest Brave build
  2. Left click 1Password icon in extensions area

Actual Result (gifs and screenshots are welcome!):

Expected result:
Pop-out of 1Password mini window

Reproduces how often:
Every time

Operating System and Brave Version(See the About Brave page in the main menu):
Linux: Ubuntu 20.04.01
Brave: Version 1.17.75 Chromium: 87.0.4280.88 (Official Build) (64-bit)

Additional Information:
Extension did work as excepted on the latest versions of Chrome and Firefox using the same device.

Resolved. Removing preferences and re-installing Brave fixed it.

sudo apt purge brave-browser
sudo rm -rf ~/.config/BraveSoftware/Brave-Browser
sudo apt update
sudo apt install brave-browser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.