1 of 397 FROWN - what is this? Brave blanks SOME of my website selections. Is this Malware? a virus?


#1

FROWN - what is this? Brave blanks SOME of my website selections and presents a FROWN. Is this Malware? a virus? I view conservative sites. My work around is to create a new screen and call up the problem site. SOMETIMES, the FROWN happens when I call a new site on top of a screen being used by another site. Instead of overwriting the old screen it causes a FROWN. Thanks, Ken .


#2

cc @Mattches on this


#3

Hi Eljuno, Thank you for responding to my question posting. I am not able to see what is your response or suggestion. It appears there is none. Pls tell me what is your response. Thanks


#4

Hi @kmorrow1, thanks for reaching out to us.

Sorry for the late reply! It looks like you’re having some issues with site/tabs crashing. There are several ways to attempt to tackle this issue so I’m going to ask some questions and suggest some settings to change. Don’t feel overwhelmed, answer/try them as best you can one by one!

  1. Would you mind telling me what operating system you’re using, as well as what version of Brave (you can find this in about:brave)?
  2. Could you provide a couple specific examples of websites that crash (leave you with that screen)? Or could you provide a step-by-step example as to how you produced a crash (start from a newly opened Brave and visit websites/perform actions until you experience the error you encountered, then recall those steps)?
  3. Have you installed Pepper Flash? Brave uses a special version of it which needs to be downloaded. You can g to Settings --> Extensions --> Toggle “enable flash support” to “ON” and follow the link provided to make sure you have downloaded the appropriate version of flash.
  4. If/when you can find a series of steps/certain websites that consistently cause Brave to crash, try accessing those websites with your shields down - just to test to see there’s any mischief going on between the site and our security software.
  5. Last, see if disabling “hardware acceleration” alleviates the issue at all. You can do this by going to Settings -> advanced -> Toggle “Use hardware acceleration when available”

Hope this helps! Let me know what you find out :slight_smile:


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.