0.13.2 https everywhere problem


#1

Windows 10 Home (64-bit), Samsung 9 Plus laptop, Brave 0.13.2

Even though I have ‘https everwhere’ unchecked for feedly.com, every time I go to feedly, the url switches to https:/www.feedly.com.

This is only a problem in that feedly’s previews are disabled for https sites.

This behavior did not occur in 0.13.1 and earlier. I’ve tried restarting the browser, etc. etc.

100% reproducible.

Thanks


#2

Hi jimfbk!

I have tested this issue and it looks like the ssl certificate on feedly.com is set to https only because i was redirected to https on chrome even when manually changed it to http://.


#3

Hi Jacalz!

Thanks. Sorry I didn’t test it myself, but I can verify that it now works the same way on Chrome. I’ll write them and let them know.

Sorry to have bothered you (I’ll check more carefully next time), but I am having a few other issues with 0.13.2 and didn’t think to check.

As they now say, MY BAD.

Thanks,

jim

P.S. Just happened today, coinciding with new Brave release :slight_smile: https://feedly.uservoice.com/forums/192636-suggestions/suggestions/6342616-re-enable-preview-via-https-why-was-it-ever-di


#4

No problem, you were never waisting my time, just like to help out! :sunny: If I answer the easy questions then the devs can focus on the really important stuff :smile:


#5

Thanks @Jacalz!

@jimfbk @Jacalz one other setting that might come in handy for these cases would be to switch off the https everywhere switch in the shields panel. This switch is on by default, but might make a 3-step operation a 1-step one in some cases.

Manually testing is an awesome last step, but wanted to mention in case it helps save a step!

Thanks again to both of you for contributing here!
Luke


#6

Yeah i tested that but i forgot to mention it :blush:


#7